90459 Nürnberg
+49 (0) 911 14 8 70 80 90
service@blogtopia.eu

Unser Blog für Blogger

Alle wichtigen News und Informationen für Blogbetreiber
Schriftgröße: +

WordPress 4.9.4 muss manuell installiert werden

wordpress-2

Ein kleiner Bug verursacht aktuell ein Problem, dass sich Wordpress selbst nicht aktualisieren kann. D.h. die vor kurzem erschienene Wordpress Version 4.9.4 kann sich nicht automatisch selbst aktualisieren. Dass die Aktualisierung fehlschlägt wird nicht per E-Mail oder im Backend von Wordpress kommuniziert. D.h. einfach das Update selbst durchführen.

Hintergrund ist ein Fehler in Wordpress 4.9.3, der die automatische Aktualisierung außer Kraft setzt.

This maintenance release fixes a severe bug in 4.9.3, which will cause sites that support automatic background updates to fail to update automatically, and will require action from you (or your host) for it to be updated to 4.9.4.

 Wir raten aktuell jeden Wordpress User seine Wordpress Installation zu pflegen und aktuell zu halten.

WordPress 4.7.5 veröffentlicht
 

Kommentare

Derzeit gibt es keine Kommentare. Schreibe den ersten Kommentar!
Bereits registriert? Hier einloggen
Gäste
Montag, 10. Dezember 2018